A gh repo is not shown in Edit workspace page

I have sent an e-mail inquiry to Graeme Stapleton-san, but as I have not been able to resolve the issue with the information he provided and have not received a reply, I am posting it here as well.

This is critical issue for us right now. I hope it will be solved asap.

I wanna add a gh repo to existing workspace but it was not shown in Edit workspace page.
The repository configuration is exactly the same as other repositories that have been added.

Graeme-san replied to me as following so I tried 2 times but not solved.

  1. Log out of Zenhub by following this link.
  2. Log out of GitHub
  3. Clear browser cache and cookies
  4. Completely close and reopen your browser
  5. Log back into GitHub
  6. Log back into Zenhub

We are considering moving from Zenhub to another Kanban tool, but would like to continue using Zenhub if possible, so we would like to resolve this issue as soon as possible.

Hi there!

I’m sorry you had to chase up here on the community page

Your messages were caught in our spam filter, which has since been corrected.

I’ve responded in the thread!

  • Graeme

Seems I have not received your reply to my e-main address but it solved without doing anything! thanks